lunes, 2 de enero de 2012

[PSX-PSP] Jackie Chan - StuntMaster [USA]


El conocido y gracioso Jackie llega a nuestra PSP, en este titulo originario de PSX.
Especialmente para un amigo "nostalgico". Que lo disfruten!

Tipo de Archivo: EBoot
Genero: Accion
Idioma: Ingles
Peso: 459 Mb
Rip:No
Testeado: 5.50 Gen D3

Ir a Descarga...

DESCARGAR:
http://www.mediafire.com/download.php?k3blmjpqnghpkez
http://www.mediafire.com/download.php?83ggnmden50n80p
http://www.mediafire.com/download.php?7vnbx6dg475k9dd
http://www.mediafire.com/download.php?5v3wcbkdddfy17t
http://www.mediafire.com/download.php?fymy1l491jv9p5z

16 comentarios:

Anónimo dijo...

de verdad? me lo dices en serio??? sabes cuanto he buscado este juego, no es que no lo haya encontrado, es que me ha sido imposible hacerlo funcionar. Buscando por la red encontre que este juego es practicamente imposible de que corra en PSP oficialmente no esta en PSN.
pero no pierdo la esperanza me lo esto bajando, tengo una psp 6.60 con PROB 10 espero que funcione

Anónimo dijo...

yA lo probe era el mismo que me he bajado de otra pagina, no funciona. SI hay que hacer algo especial o poner los POPs en un firmware especial que lo digan para que la gente no pierda el tiempo bajandoselo

Anónimo dijo...

Sale el logo de Plastation, luego una advertencia en ingles, despues el logo de Free Radical y luego pantalla negra y a la mierda. Que hay que hacer pa que funcione??????

Cloud_FFVII ~Master of RPGs~ dijo...

chekaron en donde fue testeado? upss!!! NO!
saludos

Anónimo dijo...

lo probe en una PSP 3000 con PRO B 10!!!! y despues del logo de free radical se keda pantalla en negro :(
digan que pops hay que usar o si solo sirve en 5.50

Anónimo dijo...
Este comentario ha sido eliminado por un administrador del blog.
Anónimo dijo...

a mi tampoco me funca y estoy en 5.50 tambien me da pantallazo negro tengo las pops en ORIGINAL FROM FLASH ¿que hago?

seá este uno d esos juegos imposibles de arrancar??? :/

Cloud_FFVII ~Master of RPGs~ dijo...

No funciona en PRO! ya lo he dicho! chch! Metanselo en el cerebro!, en GEN D3 intenta con POPS 3.72 en adelante....

seran giles oye! XD

Anónimo dijo...

metanselo ne el cerebro, seran giles, que te cuesta responder como una persona normal, que amargado eres, anda acuestate un rato...

Anónimo dijo...

bueno ya dejen d pelear aunque la verdad un poco prepotente el admin cloud, pero bueno en resumen solo funciona en gen d3 cn 3.72, yo ya lo probe y si corre bien ojala luego se pueda en pro

Sephiroth Kadaj dijo...

hola salu2 a todos, antes que nada permitanme disculparme por no poner el numero de popsloader....
en cuanto al tema de cloud, no es prepotente solo algo impaciente, pero al final es muy buen amigo.
eso seria todo ya no hagan corages y sigan divirtiendose

Cloud_FFVII ~Master of RPGs~ dijo...

Normalmente seria si los comentarios se dieran respectivamente de acuerdo al tema...vieron donde fue testeado el juego??? leyeron????, si se lo bajan y NO FUNCIONA, es problema de cada uno...no existe NI EXISTIRA forma de hacer correr un juego en TODAS las CFW, si eso fuese asi, ya habria un UNIVERSAL PATCH...no creen???

ademas..."yo doy el respeto que me brindan"..."y mi educacion depende de la que posea el que se dirige a mi, y al blog..."

....al que le guste bien y el que no:
"no pierda el tiempo"....

adios...

Anónimo dijo...

no sirve y eso que estoy en 6.60...

Cloud_FFVII ~Master of RPGs~ dijo...

igual que el anterior....¬¬ 6.60 no tiene compatibilidad con POPSloader aun...

saludos

Anónimo dijo...

Quedé con toda la ilusión de querer jugar este gran juego pero lamentablemente está malo se queda pegado después del logo en una pantalla negra :c

Anónimo dijo...

ya lo tenia pero no me funciona tengo 5.50 gen-d3 y he probado todos lo pops

¿tiene que ver de alguna forma el numero id del iso?
bueno creo te esta para pc pero lo queria en mi psp :(