lunes, 28 de junio de 2010

[PLUGINS] POPSloader 5.50 GEN


Bueno a peticion de muchos de ustedes, y para que no esten buscando por toooooooooooodaaaaaa la internet para poder disfrutar de aquellos juegos de PSX tan bueno y que "no nos corren" en nuestra PSP...aqui esta el POPsloader para los poseentes de la GEN, espero que les sirva.


Tipo de Archivo: PLUGIN
Peso: 13 MB
Testeado: Todas las GEN


Ir a descarga...

DESCARGAR:

http://www.mediafire.com/?ynzgj5rjmfn

TUTORIAL:

1 - Bastante facil, se descargan el archivo completo.

2 - Ahora descomprimen su contenido en la Raiz de su Memory Stick (la "raiz" no es más que donde estan todas las carpetas de la PSP, o sea, ISO, MUSIC, PSP, ect. lo primero que sale al entrar a la Memory Stick)

3 - MUY IMPORTANTE! si les pide sobreescribir la carpeta "SEPLUGINS" digan que si y listo.

4 - MAS IMPORTANTE!!!! entren en la carpeta "SEPLUGINS" ahi dentro tendrán todo lo necesario, verán un archivo llamado "POPS.TXT" es un bloc de notas, bien, abranlo....

5 - Dentro encontrarán una linea de CODIGO con esta forma "MSO/XXXXXXXXX/XXXXXX/XXXX 1"...

6 - Copien la linea de codigo..

7 - Abran dentro de la misma carpeta el archivo "GAME.TXT" tambien es un BLOC DE NOTAS...

8 - Verán lineas de CODIGO, situense sobre la ultima que vean y denle al ENTER, listo en el siguente espacio pegen la linea que ya tienen copiada del otro archivo.

9 - Ahora cierren guardando los cambios...

10 - Conserven el archivo original "POPS.TXT" dentro de la carpeta "SEPLUGINS" porque es necesario...

11 - Ahora arranca la PSP y juega tu juego de PSX favorito. Cuando lo abras recibirás una notificacion como la imagen de arriba, donde puedes seleccionar entre varias opciones, la mejor creo que es "3.71", prueba con esa...

11 comentarios:

Anónimo dijo...

una duda bro es genial tu blog pero tengo una inquietud acerca de este popsloader
dice que funciona en todas las versiones del cfw gen yo he usado muchos pops para mi gen d3 version final pero cuando quiero cargar el pops 3.40 se cuelga este no se cuelga ???
responde porfa

Sephiroth Kadaj dijo...

salu2 amigo yo he probado este posploader tanto en m33 así como en Gen D3 y hasta ahora nunca me ha dado problemas, si lo pruebas y no te funciona es problable que el problema no sean los pops si no tu alguna incompatibilidad con tu CFW o tu psp :)

Dartaras dijo...

Buenas una consulta. Tengo el 6.39 pro-b8.

Funcionara?

Sephiroth Kadaj dijo...

lamentablemente no te funcionará ya que yo cuento con el 6.39 pro-B9 y estos LCFW no tienen soporte para estos pops :(......

Dartaras dijo...
Este comentario ha sido eliminado por el autor.
Dartaras dijo...

FUCK! Bueno...me quedare con las ganas de volver a jugar al parasite eve u.u
De todas formas, muchas gracias por la respuesta!

Jeremias dijo...

Hola Amigo realmente genial su blog! mira recien me estoy por comprar una psp, te queria preguntar si a este popsloader lo puedo usar en una psp nueva ya pirateada, y si para cargar los juegos se usan las isos de un juego de play 1, saludos!

Sephiroth Kadaj dijo...

Hola Jeremías, antes que nada saludos, bueno respondiendo tu pregunta en cuanta a si este popsloader te servirá en una nueva psp tendrías que saber que no solo se trata de que modelo sea el psp si no también debes tomar en cuenta que CFW tiene, en cuanto a que el psp seria nuevo supongo que debe ser un psp 3000 o un pspGO, es una pena pero estos nos son compatibles con los pops.
en cuanto a los juegos de PSOne deben estar en un formato llamado EBOOT y cuando bajes alguno debe venir en una Carpeta, y dicha carpeta debe ir en la Dirección. mso:/PSP/Game.
suerte y espero que te haya servido la información.

Cloud_FFVII ~Master of RPGs~ dijo...

bien sSephi!!! yo no podria hberlo dicho mejor jajajajajaja!!!!! un saludo hermano y espero que estes muy bien....

y pues para el usuario que pregunto, a mi amigo le falto decirte algo muy importante...NO TE COMPRES UNA PSP SLIM POR NADA DE ESTE MUNDO!!!! XD

Jeremias dijo...

Hola Sephiroth gracias por la info, habra alguna forma de correr juegos play 1? creo que la psp que voy a comprar es una 3001 version 6.60, y por que Cloud me recomienda no comprarla si es slim? gracias, saludos!!

Sephiroth Kadaj dijo...

Hola jeremías es un gusto que la info te haya sido de ayuda, en cuanto a lo que menciona "CLOUD" supongo que lo dice por que las psp slim tenían la llamada placa maldita que hacia inservible la psp al querer ponerle un CFW, pero no te preocupes dado que la psp que piensas comprar es una 3010 no creo que te dé ese problema siempre y cuando solo le pongas un LCFW como los PRO, en teoría estos Pro ya cuentan con soporte para algunos juegos de PSONE es decir que no necesitas los pops. pero toma en cuenta que no será compatible con todos los juegos de PSONE pero si con la mayoría, suerte y que te diviertas.....


PDT: También te mando un saludo y gran abrazo Cloud, suerte en lo que andes haciendo (Y)